任意进制到十进制易语言源码

任意进制到十进制易语言源码:

.版本 2

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

编辑框2.获取焦点 ()
编辑框1.内容 = 到文本 (任意到十 (编辑框2.内容, 到数值 (编辑框3.内容)))

.子程序 _编辑框2_内容被改变

编辑框1.内容 = 到文本 (任意到十 (编辑框2.内容, 到数值 (编辑框3.内容)))

.子程序 任意到十, 整数型, 公开, 作者zidongtouzhu.vip
.参数 参_十六进制, 文本型
.参数 参_进制, 整数型

置入代码 ({ 49, 192, 139, 117, 12, 139, 93, 8, 139, 27, 133, 219, 116, 43, 49, 201, 138, 11, 67, 128, 249, 57, 119, 10, 128, 249, 48, 114, 5, 128, 233, 48, 235, 16, 128, 249, 122, 119, 18, 128, 249, 65, 114, 13, 128, 225, 223, 128, 233, 55, 15, 175, 198, 1, 200, 235, 215, 93, 194, 8, 0 })
返回 (0)

未经允许不得转载:军哥驿站 » 任意进制到十进制易语言源码

赞 (1) 打赏

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏