易语言取北京时间源码

易语言取北京时间源码 用到精易模块,源码如下:

.版本 2
.支持库 internet

.程序集 窗口程序集_启动窗口
.程序集变量 json, 类_json

.子程序 __启动窗口_创建完毕
.局部变量 web源码, 文本型
.局部变量 时间戳, 文本型


' 取北京时间接口
' 苏宁:http://quan.suning.com/getSysTime.do
' 陌陌:https://www.immomo.com/login?action=captcha
' 淘宝(最稳定最快):http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp

web源码 = 到文本 (HTTP读文件 (“http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp”))
json.解析 (web源码)
时间戳 = json.取通用属性 (“data.t”)
标签1.标题 = 到文本 (到时间 (时间_时间戳转文本 (时间戳)))

未经允许不得转载:军哥驿站 » 易语言取北京时间源码

赞 (0) 打赏

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏