易语言文本颠倒输出源码 极速版 如1234倒过来4321

易语言文本颠倒输出源码 极速版 如1234倒过来4321 源码如下:

.版本 2

.子程序 文本_颠倒输出, 文本型, 公开, 作者913759634
.参数 要转的文本, 文本型
.局部变量 缓冲区, 文本型
.局部变量 长度, 整数型

长度 = 取文本长度 (要转的文本)
缓冲区 = 取空白文本 (长度)
置入代码 ({ 80, 139, 125, 8, 139, 77, 252, 139, 63, 138, 92, 15, 255, 227, 28, 246, 195, 128, 116, 17, 138, 92, 15, 254, 136, 24, 64, 73, 138, 28, 15, 136, 24, 64, 73, 235, 228, 136, 24, 73, 64, 235, 222, 198, 0, 0, 88, 201, 194, 4, 0 })
返回 (“”)

未经允许不得转载:军哥驿站 » 易语言文本颠倒输出源码 极速版 如1234倒过来4321

赞 (0) 打赏

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏